도서관
전자도서관

Goethe-Institut Onleihe © Foto: Goethe-Institut/Loredana La Rocca Goethe-Institut Onleihe Foto: Goethe-Institut/Loredana La Rocca

Onleihe는 동아시아 소재의 괴테-인스티투트 도서관이 제공하는 디지털 서비스입니다. 이제 Onleihe를 통해 전자책, 오디오북, 전자잡지 등 디지털 매체를 간단하게 다운받아 제한된 기간 동안 이용할 수 있습니다.

별도로 반환할 필요도 없습니다. 대여 기간이 만료된 파일은 더 이상 불러올 수 없습니다.

이제는 마우스 클릭만으로 언제든지 필요한 매체를 대여할 수 있습니다.

웹사이트를 방문하여 꾸준히 늘어나고 있는 자료들을 찾아보시기 바랍니다!

한국, 중국, 홍콩, 타이완 또는 일본에 거주하는 자로, 괴테-인스티투트 도서관에 등록되어 있는 모든 이들이 그 대상자가 됩니다.

Onleihe를 이용하려면 먼저 신청을 해야 합니다. 신청양식을 작성하고 필요한 개인정보를 입력하시면 됩니다. 신청이 성공적으로 완료되면 등록코드를 발송합니다. 이 코드는 Onleihe를 실행하는 데 필요합니다.

이 프로그램은 개인 웹 서비스인 "Mein goethe.de"를 통해 실행됩니다. 발급받은 등록코드를 메뉴 "내 Onleihe"에 입력하십시오.

지금껏 "Mein goethe.de"를 이용한 적이 없다면, 먼저 "Mein goethe.de"에 등록하셔야만 합니다. "Mein goethe.de"에의 등록 및 이용은 무료입니다.

등록코드를 입력한 시점부터 1년 동안 Onleihe를 자유롭게 이용할 수 있습니다. 1년이 경과하면 Onleihe 이용 권한이 자동으로 소멸됩니다. 계속하여 Onleihe를 이용하고자 할 경우에는 온라인 양식을 통해 신규 등록코드를 재발급 받으십시오.

전자도서관을 신청하기 전에 귀하의 컴퓨터 또는 맥 컴퓨터가 기술적 전제조건을 충족시키는지 확인하시기를 바랍니다.

현재 전자도서관에서 사용 가능한 포맷은 다음과 같습니다:
  • eBook: PDF 및/또는 ePub-포맷
  • eAudio/음악: WMA-포맷
  • eVideo: WMV-포맷
  • ePaper: PDF-포맷
윈도우를 이용하기 위한 최소 기술적 전제조건:

운영체제: Windows 2000 / XP / Vista / 7 
  • 윈도우즈 미디어 플레이어 11 또는 그 이상
  • Adobe Reader X 또는 그 이상
  • Adobe Digital Editions 1.7.2 (무료, Adobe 아이디 신청은 필수)
  • Internet Explorer 7.0 또는 그 이상
  • Firefox 3.6.0 또는 그 이상
맥 컴퓨터 (eBook 만)를 위한 최소 기술적 전제조건:
  • Mac OS 10.2.8 - 10.4.2 + Adobe Reader 7.1.0
  • Mac OS 10.4.3 - 10.5.3 + Adobe Reader 8.x (9)
ePub으로 받을 수 있는 eBook 만 애플기기에서 사용할 수 있다는 점에 주의해 주십시오. 만일 아이패드 또는 아이폰으로 ePub을 읽고 싶다면 먼저 Adobe 아이디를 입력하고 무료로 Overdrive Media Console App 또는 Bluefire App을 다운받아야 합니다.
 
전자신문 및 잡지는 현재 애플기기로 볼 수 없습니다. 또한 전자도서관의 eAudio, eMusic 또는 eVideo도 미디어 플레이어가 맥 컴퓨터에 설치되어 있는 경우에는 애플기기에서 사용할 수 없습니다.

리눅스에서 eBook를 이용하기 위한 최소 기술적 전제조건:
  • SuSe Linux Enterprise Desktop 10 + Adobe Reader 7.0.9 - 8.x
  • Slackware Linux 10 + Adobe Reader 7.0.9 - 8.x
  • Debian 4.0 Etch + Adobe Reader 7.0.9 - 8.x
  • Ubuntu (버전8.10 부터 가능)
Adobe-PDF-Reader 는 반드시 설치하셔야 합니다. 기타 PDF Reader 예를 들면 kpdf 등은 작동되지 않습니다. 리눅스 일 경우는 Adobe Reader 8.1.1를 추천합니다.
 
eBook-Reader 를 사용하실 경우, 호환 가능여부를 확인해 주십시오. 아래의 사이트에서 호환가능한 리스트를 확인하실 수 있습니다:
http://blogs.adobe.com/digitalpublishing/supported-devices
 
현재 기술적인 원인으로 인해 전자도서관의 모든 데이터형식이 모든 컴퓨터시스템에서 운행되지 못하는 부분에 대해 양해를 바랍니다. 이는 현재 컴퓨터시스템이 여전히 완전히 호환되지 않으며, 전자자료들이 출판사에서 특정한 포맷으로 제공되고 있는 데서 비롯된 것입니다.

Top